Saturday, 6 September 2008

Shock Horror! Gmail not supported by Google Browser!

Okay. Stop panicking. It is really.
But my gmail just stubbed its toe on some lump in the internet and crashed. This is what it said:

"We have detected a problem,
We're sorry. It seems there is a problem. Please try using Google Mail with a supported browser. If you are encountering this error while using a supported browser, we suggest alerting your Internet Service Provider (ISP) that a proxy is failing to accept cookies on HTTP redirects."

So I click on Google's link..

"Does Google Mail support my browser?
Google Mail is accessible at wherever you have access to the Internet via a PC, Linux, or Macintosh (Mac) computer with one of the following fully supported browsers:

* IE 5.5+ (download: Windows)
* Netscape 7.1+ (download: Windows Mac Linux)
* Mozilla 1.4+ (download: Windows Mac Linux)
* Firefox 0.8+ (download: Windows Mac Linux)
* Safari 1.3+ (download: Mac)

If you access Google Mail with a browser different from those listed above, you will be automatically directed to the basic HTML view of Google Mail. Basic HTML view works with the following browsers, as well as many others:

* IE 4.0+
* Netscape 4.07+
* Opera 6.03+

Regardless of your browser type, you must have cookies enabled to use Google Mail. If your browser supports it, please also enable JavaScript. "

So no Google Chrome Browser then?

Time to update the page, guys.
By the way... Have you noticed it's not possible to send an email to google to tell them if any of their system is misbehaving? That's because google already knows what you are thinking.
Bookmark and Share